NVIDIA SUPPORT

English (US) Deutsch Español Français Italiano 日本語 Polski Русский 简体中文

NVIDIA GRID vGPU – Corruptions/Black Screen/incorrect mouse behaviour often when using multiple/dual monitors - Windows 10

Updated: August 28, 2024 07:17
NVIDIA GRID vGPU – Corruptions/Black Screen/incorrect mouse behaviour often when using multiple/dual monitors - Windows 10

Answer ID 4273

 

SYMPTOMS OR ERRORS

When using single but more commonly multiple monitors with Windows 10 AU (Anniversary Update) and GRID 4.0 / GRID 3.2. The issue is not applicable to earlier versions of Win 10.

  • Black / blank screens may be observed
  • The issue can also be reproduced with a single monitor and generally occurs when switching from windowed mode to fullscreen (single or multi-display)
  • Mouse behavior may be incorrect as if incorrect co-ordinates supplied
  • Screen Corruptions across dual monitors such as:

11.png

ROOT CAUSE

This is an acknowledged issue within the NVFBC SDK within the GRID 4.0 release. Customers wishing to discuss this should quote NVIDIA reference: # 1808974.

WORKAROUND / SOLUTION

This issue is believed resolved in the GRID 4.1 (November 2016) Release Win 10 info 1703 (RS2).

APPLICABLE PRODUCTS

NVIDIA GRID 3.2 (Sept 2016) Release - driver versions: 361.45.26/363.07

NVIDIA GRID 4.0 (August 2016) Release - driver versions: 367.43/369.17

NVIDIA GRID GPUs including M60, M10, K1, K2, M6

This issue is known to affect VMware Horizon View and Citrix XenDesktop.

LIVE CHAT

Chat online with one of our support agents

CHAT NOW

ASK US A QUESTION

Contact Support for assistance